版本相关

Version of Delve is too old

说明:

Version of Delve is too old for this version of Go
(maximum supported version 1.12, suppress this error with --check-go-version=false)

解决:

Upgrade GoLand to 2019.2.2 or newer and the issue will be fixed.
This is not a Delve issue, it's caused by us, JetBrains, embedding Delve in the IDE.