历史版本

The minimum recommended etcd versions to run in production are 3.2.28+, 3.3.18+, and 3.4.2+.